Application Slowdown - Web UI and API affected
Incident Report for Edge Delta
Resolved
The EdgeDelta API and Web UI services are restored and full functionality is now available.
Posted Sep 19, 2023 - 14:33 UTC
Investigating
The EdgeDelta API and Web UI services are experiencing degraded performance and you may experience slowness in loading some pages. The issue is related to one of our third-party service providers and network problems in an affected AWS zone. Updates on progress to resolve the issue will be posted when more information is available.
Posted Sep 19, 2023 - 09:00 UTC
This incident affected: APIs and Web UI.