Hosted Agent Ingestion failure
Incident Report for Edge Delta
Resolved
Full availability to the EdgeDelta hosted agent function has been restored. We will continue to continue to monitor and ensure stability.
Posted Nov 09, 2022 - 18:11 UTC
Monitoring
The source of the Edge Delta hosted agent outage has been identified and a fix and been implemented. We are now monitoring to ensure the system is back to normal.
Posted Nov 09, 2022 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 17:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 16:46 UTC
Investigating
For customers using the Hosted Agents option, an outage has been identified and an investigation is currently in progress.
Posted Nov 09, 2022 - 16:46 UTC
This incident affected: Agent Controller.