Application Slowness
Incident Report for Edge Delta
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 19:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2023 - 19:11 UTC
Investigating
The Edge Delta performance issue is now considered resolved. We will continue to monitor and ensure full stability.
Posted Dec 08, 2023 - 19:10 UTC
Monitoring
The source of the Edge Delta service slowdown has been identified and fixes and been implemented. We are now monitoring to ensure the system is back to normal.
Posted Dec 08, 2023 - 17:56 UTC
Investigating
A slowdown in EdgeDelta system performance has been reported with several application pages. An investigation is currently in progress.
Posted Dec 08, 2023 - 17:31 UTC
This incident affected: APIs and Web UI.