Config downloads are impacted for new agents
Incident Report for Edge Delta
Resolved
The issue is resolved and the application is back to normal. We will continue to monitor and ensure full stability.
Posted Mar 04, 2022 - 00:29 UTC
Monitoring
The source of the issue has been corrected and is now monitored to ensure the system is operating normally.
Posted Mar 04, 2022 - 00:27 UTC
Identified
The fix is identified and getting deployed at the moment.
Posted Mar 04, 2022 - 00:05 UTC
Investigating
Configs downloaded from API have a new field that's not recognized by agents with < v0.1.18 (candidate).
This causes new agents to fail to start up. Existing agents are not impacted.
Posted Mar 04, 2022 - 00:01 UTC
This incident affected: Agent Controller.