Partial Outage in Metrics Archiving
Incident Report for Edge Delta
Resolved
Full availability to the EdgeDelta Metrics system has been restored. We will continue to continue to monitor and ensure stability.
Posted Sep 06, 2023 - 12:20 UTC
Identified
The issue with the Metrics storage subsystem has been identified and work is being performed to resolve it.
Posted Sep 06, 2023 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 10:00 UTC
Investigating
The EdgeDelta Metrics storage subsystem is experiencing an outage. We are working to identify the root cause with our 3rd party provider and restore the service as soon as possible.
Posted Sep 06, 2023 - 09:47 UTC
This incident affected: Metric Storage.