Application Outage - UI Not Responding For Some Tabs
Incident Report for Edge Delta
Resolved
Full availability to the EdgeDelta UI service has been restored. We will continue to continue to monitor and ensure stability.
Posted Feb 24, 2023 - 23:33 UTC
Monitoring
The Edge Delta User Interface issue has been resolved. We are now monitoring to ensure the system is back to normal.
Posted Feb 24, 2023 - 22:23 UTC
Identified
We have identified an issue with a database causing the metrics not to display on certain tabs and are now working to resolve it.
Posted Feb 24, 2023 - 20:44 UTC
Investigating
The EdgeDelta UI is currently having issues displaying some tabs.. We are working to identify the root cause and restore the service as soon as possible.
Posted Feb 24, 2023 - 20:35 UTC
This incident affected: Web UI.