Application Outage

Incident Report for Edge Delta

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 18:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 18:27 UTC

Investigating

For certain customers, an API partial outage may cause some agent to crash. Our team is working on rolling back a recent change while investigating a solution.
Posted Jun 10, 2025 - 16:24 UTC
This incident affected: APIs.