Web authentication module is unavailable
Incident Report for Edge Delta
Resolved
The fix is confirmed and issues are resolved.
Posted Jul 07, 2022 - 13:43 UTC
Monitoring
The fix is deployed and we are monitoring the results.
Posted Jul 07, 2022 - 13:30 UTC
Identified
The issue has been identified, we are working on the fix.
Posted Jul 07, 2022 - 13:20 UTC
Update
We are continuing the investigation.
Posted Jul 07, 2022 - 13:14 UTC
Investigating
We're experiencing an elevated level of errors in the web authentication module. We are actively investigating the issue.
Posted Jul 07, 2022 - 13:13 UTC
This incident affected: Web UI.