Application Login Issue - Investigating
Incident Report for Edge Delta
Resolved
Full availability to the EdgeDelta UI has been restored. We will continue to continue to monitor and ensure stability.
Posted Jul 28, 2022 - 20:21 UTC
Monitoring
The Edge Delta UI should now be allowing logins again We are now monitoring to ensure the system is back to normal.
Posted Jul 28, 2022 - 18:28 UTC
Investigating
Investigating - The EdgeDelta Web UI login functionality is currently unavailable. We are working with our SSO provider to identify the root cause and restore the service as soon as possible. Agent logging is unaffected.
Posted Jul 28, 2022 - 17:35 UTC
This incident affected: Web UI.