Application Outage
Incident Report for Edge Delta
Resolved
Operations are back to normal.
Posted Jan 23, 2024 - 09:16 UTC
Monitoring
A fix has been applied, monitoring changes
Posted Jan 23, 2024 - 09:16 UTC
Identified
Delay in metric ingestion is identified
Posted Jan 23, 2024 - 09:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2024 - 07:54 UTC
Investigating
Some components of the EdgeDelta UI are currently unavailable. We are working to identify the root cause and restore the service as soon as possible.
Posted Jan 23, 2024 - 04:33 UTC
This incident affected: Web UI.